DVT IDE for VS Code VHDL User Guide
Rev. 22.1.36, 22 November 2022

1.1 System Requirements

DVT for VS Code requires VS Code / VSCodium with minimum version 1.67.2.

Supported architectures are:

  • Linux x64

  • Linux aarch64

  • MacOS x64 (Intel)

  • MacOS aarch64 (M1)

  • Windows x64

Recommended OSs for running VS Code or VSCodium are:

  • Linux: Ubuntu >= 16.04, RHEL >= 8, or other distros satisfying requirements for GLIBCXX version >= 3.4.22 and GLIBC version >= 2.17.

  • Apple macOS >= 10.11

  • Windows >= 8