DVT e Language IDE User Guide
Rev. 19.1.32, 20 September 2019

33.10.7 Inspect View

Inspect View shows detailed information about various elements in DVT.

Open the view from menu Window > Show View > Other... > DVT > Inspect.

To inspect an element, simply select it in a view or click on its name in the editor.

Information about the selected element will be presented in the view.

Each element shown in the Inspect View starts with an information line regarding the file and line number of the element.

The Inspect View highlights the relevant source code lines of the selected element. These lines may be surrounded with additional source code to provide a context, if necessary.

You can customize the number of lines shown by going to Window > Preferences > DVT > Maximum Inspect View context lines, or by using the key mappings detailed in the Hotkeys chapter below.

Hotkeys

The following key mappings are available while interacting with the Inspect View.

CTRL + ALT + [Decrease the number of context lines shown
CTRL + ALT + ]Increase the number of context lines shown
CTRL + KCycle through highlighted inputs shown inside the view