DVT VHDL IDE User Guide
Rev. 19.1.21, 21 June 2019

31.10.7 Outline View

The Outline View presents an overview of the editor contents.

Open the view from menu Window > Show View > Other... > General > Outline.

You can click on an entity to jump to its location inside the current file.

You can use CamelCase or Simple Regex to locate a specific element.

Filters... Select what elements to show
Alphabetical Sort If alphabetical sort is on, all the entities are sorted by name. By default the entities are presented in the definition order.
Category Sort If category sort is on, entities are arranged by categories (fields, methods etc.), instead of being mixed as they appear in the file.
Expand All  
Collapse All  

31.10.7.1 Quick Outline View

Press Ctrl+O to open the Quick Outline dialog. It presents an overview of your file.

You can use CamelCase or Simple Regex to locate a specific element.

31.10.7.2 Outline View Preferences

You can configure the Outline View contents from menu Window > Preferences > DVT > VHDL > Outline View.